Ongoing DDoS Attack
Resolved
Nov 12 at 08:00pm CST
We have brought down the Rust server for migration.
Affected services
Updated
Nov 12 at 07:40pm CST
The server migration is scheduled to begin at 9:00pm EST and should last approximately 30 minutes.
Affected services
Updated
Nov 12 at 02:30pm CST
Due to the ongoing DDoS attacks with our current host, we have made the decision to migrate the server to a new host with more capable DDoS protection. The migration will begin later this evening.
Affected services
Updated
Nov 11 at 05:00pm CST
The Rust Origins server continues to be impacted by an ongoing DDoS attack targeting multiple Rust servers.
Due to the scale of the attack, network providers are struggling to block it effectively. Most Rust servers are getting impacted to some degree by this attack, so it is not just an Alliant Games issue.
We are investigating options for further protecting our server and will continue to update you as we learn more.
Affected services
Created
Nov 09 at 05:00pm CST
Our server host and network provider is experiencing an ongoing DDoS attack that has been targeting Rust servers. This attack is causing issues with network stability, including lag, rubberbanding, and disconnects. We are working with our host to find a resolution.
Affected services